A + B Problem


Time Limit: 2 Seconds      Memory Limit: 65536 KB


Calculate a + b

Input

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

Sample Input

1 5

Sample Output

6

分析:

本题灰常简单,直接输出两个值就可以

代码: 

#include <iostream>
using namespace std;
int main()
 {
    int a,b;
    while(cin>>a>>b)
     {
        cout<<a+b<<endl;
     }
     return 0;
 }

评论被关闭。